Windows Management Framework 3.0 “This update is not applicable to your computer” error

Windows Management Framework 3.0 (Includes PowerShell 3.0, WMI & WinRM for downlevel Win7, 2008, & 2008 R2) is now available here http://www.microsoft.com/en-us/download/details.aspx?id=34595.  For those getting a “This update is not applicable to your computer” error when trying to install it

Update your  Microsoft .Net Framework 4 first. Get it here http://www.microsoft.com/en-us/download/details.aspx?id=17851

After the update the install should complete fine.

Advertisements